Написать программу, используя цикл for. 1. найдите количество трехзначных чисел, кратных 3 и оканчивающихся на 4. 2. вычислить сумму . 3. найти четырехзначное число, равное квадрату числа, выраженного двумя последними цифрами этого четырехзначного числа.

Venera879 Venera879    2   12.09.2019 13:10    3

Ответы
wedh2011 wedh2011  07.10.2020 09:45
1) 
var  i,k,n: byte;
begin 
writeln('Трехзначные цифры, кратные 3 и оканчивающиеся на 4'); 
for i:=100 to 999 do 
begin 
if (i mod 3=0) and (i mod 10=4)   
then write(i,' '); 
end; 
readln;
end.
3) Число 5776
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика