tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу (информатика)
Написать программу (информатика) 9 класс. христа ради люди - 1. найти площадь закрашенной фигуры, если известна сторона квадрата и радиус круга.
vikaprostitova
1 24.09.2019 15:40
2
Ответы
Rusena
08.10.2020 15:52
Площадь круга pi*r*r
Площадь квадрата a*a
Искомая площадь, если я правильно себе представил рисунок, равна a*a - pi*r*r.
begin
var a, r: real;
readln(a);
readln(r);
writeln(a*a - pi*r*r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Yulchan23
27.08.2019 21:10
Минимальным объектом, используемым для кодирования текста, является: а) бит б) пиксель в) символ г) растр...
Q3max2011
08.04.2020 13:19
Vvedi dva chisla 1,24081 2,9242 Информатика 8 класс.Решите быстрее...
MASTER10011
30.06.2019 17:20
8! 1.интернет-это: 1) объединение компьютеров по всему миру с целью обмена данными на основе использования однородных протоколов. 2) локальная сеть 3) корпоративная...
rit2239
30.06.2019 17:20
8класс 7. dns - это … ? 1) база данных больших организаций 2) система позволяющая преобразовывать символьные имена доменов в ip- адреса 3) обширная база ключевых...
Aleksiy69
31.05.2023 15:45
Побудувати опис класу, що містить інформацію про поштову адресу організації. Передбачити можливість зміни кожної з складових частин адреси окремо та перевірку допустимості...
whitehawk1508
31.05.2023 15:46
Обчисліть середнє значення масиву, елементами якого є перші вісім членів арифметичної прогресії, перший член якої дорівнює -13, а різниця 9. пайтон...
Никита11111114957558
31.05.2023 15:58
До іть будь ласка . Пайтон...
Unicorn135
16.09.2019 14:20
1)получить 16 форму внутреннего представления числа -39.375 в форме с плавающей точкой в 4х байтовой ячейке 2) по 16 форме внутреннего представления числа bdf30000...
vany4189
16.09.2019 14:20
Производится четырёхканальная (квадро) звукозапись с частотой дискретизации 24 кгц и 16-битным разрешением, результаты записываются в файл, сжатие данных не используется....
lara1906
16.09.2019 14:20
Информатика 10 класс производится одноканальная (моно) звукозапись с частотой дискретизации 64 гц. при записи использовались 64 уровня дискретизации. запись длится...
Популярные вопросы
Куртка на 700 рублей дешевле, чем пять шапок,но на 200 рублей...
1
Подчеркни лишнее слово по морфологическому признуку обьясни свой...
3
Что хотел сказать автор читателю определи и запиши основную мысль...
2
Марфалагический разбор слова-раскинули,в летнюю пору и яблоками...
3
Комплексная характеристика стран европы. норвегия.!...
3
Из двух пунктов, расстояние между которыми равно 84км, в одном...
3
Напишите сочинение на каз.яз на тему: табиғатты қорғау...
1
Точка отдалена от плоскости на 9 см.найдите длину наклонной,проведенной...
3
Напишите письмо подружке алине...
2
Катер, двигаясь против течения, за 2 ч км. найдите собственную...
1
Площадь квадрата a*a
Искомая площадь, если я правильно себе представил рисунок, равна a*a - pi*r*r.
begin
var a, r: real;
readln(a);
readln(r);
writeln(a*a - pi*r*r);
end.