Написать программу (и желательно блок схему) для : ввести 10 чисел, и вывести на экран наименьшее.

pughluy pughluy    1   04.06.2019 10:00    1

Ответы
vadimfarxudinov vadimfarxudinov  05.07.2020 12:03
A:array[1..10] of integer;
i, min:integer;
begin
for i:=1 to 10 do
readln(a[i]);
min:=a[1];
for i:=1 to 10 do
if min>a[i] then min:=a[i];
writeln(min);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика