!написать программу и блок схему. посчитать сумму квадратов нечетных чисел от 1 до 77

Gianfed Gianfed    2   20.09.2019 18:20    1

Ответы
alexeyzlodei alexeyzlodei  08.10.2020 05:32
Var summa,k,i:integer;    nechet:boolean;begin    summa:=0;    for i:=2 to 77 do    begin       nechet:=true;       for k:=2 to trunc(sqrt(i)) do       begin       if i mod k = 0 then  begin                             nechet:=false;                             break;       end;       end;       if nechet then Summa:=summa + sqr(i)       end;    writeln('Summa=',Summa);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика