tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
написать программу и блок
написать программу и блок схему. Дано 3 числа, получить 3 разных трехзначных числа. Например дано(ввести)1,3,8 получить (вывести) 138 или 831 или 381 (прям тут ответ запишите умоляю у меня мать очень строгая)
ElizaDevil1
3 28.12.2020 14:43
11
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
annasummer12201
02.09.2019 19:20
Описать функцию fillstr(s,len) строкового типа, возвращающую строку длинны len, заполненную повторяющимися копиями строки-шаблона s ( последняя копия строки-шаблона может...
Arukaa2087
13.07.2019 18:10
Переделать этот код под текстовый файл с числовыми данными var i,min,max: integer; a: array[1..70]of integer; begin for i: =1 to 70 do begin a[i]: =random(100); write(a[i],...
Darkhan06
12.08.2019 21:30
Подсчитать сумму всех элементов кратных 2 , в массиве из 10 чисел...
larionxam
12.08.2019 21:30
Автомат по продаже билетов принимает купюры достоинством 10 руб. и 50 руб. в 100 руб. но требует оплаты без сдачи .билет стоит 130 руб. какое минимальное количество билетов...
Jere558
21.04.2020 20:28
Напишите наибольшее целое число x, для которого истинно высказывание: НЕ (X = 6) И НЕ (X = 11)....
jsjdnnx
21.04.2020 20:28
В программе описан одномерный целочисленный массив с индексами от 1 до 5. В приведённом фрагменте программы массив сначала заполняется, а потом изменяется. Чему будут...
margaritavladim
21.04.2020 20:28
1. Чем отличаются режимы работы с объектами базы данных в MS Access: оперативный режим, режим конструктора? 2. Опишите, какие типы данных могут иметь поля в MS Access....
sofiacat06
07.04.2020 18:57
Дан фрагмент таблицы «Зарплата сотрудников»....
karabanovaann
07.04.2020 18:57
Относительной ссылкой является:$K$16T&&16%K16B16...
mayte
07.04.2020 18:57
1. Напишите программу вычисления среднего арифметическо-го трёх целых случайных чисел, принадлежащих промежут-ку [0; 10). Предусмотрите вывод на экран случайных чисел,сгенерированных...
Популярные вопросы
Упростите выражение 11/12 * 12/11 * 13/14 * 14/13 * 15/16 * 16/15 *...
3
∠1 = 62°, ∠2 = 62°, ∠4 = 36°. Найдите ∠3. *...
2
Представьте в виде многочлена выражение: 1)7m(m 3 -8m 2 +9) 2)(x-2)(2x+3)...
2
Решите 2 задачи 1)Под действием 20 Н тело движется с ускорением 0,4...
1
тема:Углы, сумма которых равна 180 градусов очень...
1
Каковы цели и планы были у главных участников 1 мировой войны...
3
4.Вычислите:a) −12,14 ∙ (−0,5);b) −4 2/7:(-1 1/14)....
2
Эсе на казахском языке по теме источник питания...
1
это Соч.Взранее 4 класс Естествознание...
2
В четырехугольнике ABCD сторона АВ = X см. 1) Выразите остальные стороны...
3