Написать программу функции y=ax^2-b для x изменяющегося от -7 до+12с шагом +1

Aika2216 Aika2216    2   16.09.2019 12:30    5

Ответы
annkhanenko23 annkhanenko23  01.09.2020 15:58
// PascalABC.NET 3.3, сборка 1625 от 17.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadReal2('Введите через проблел a и b:');
  for var x:=-7 to 12 do Writeln(x:2,a*x*x-b:15:5)
end.
ПОКАЗАТЬ ОТВЕТЫ
anma2 anma2  01.09.2020 15:58
П1 <-> П0 7 /-/ П2 ИП0 ИП2 x^2 ИП1 - С/П ИП2 1 + П2 1 2 - x<0 06 С/П
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика