tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу функции
Написать программу функции y=(a^2-2b-c^2)/3ab при значениях a=20 b=10 c=14
Gadzi06
2 02.09.2019 22:50
3
Ответы
RaspberryYogurt
06.10.2020 13:22
Var a,b,c:real;
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
Write('c = ');ReadLn(c);
Write('y = ',(a*a-2*b-c*c)/(3*a*b));
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
blurryriden
07.12.2020 16:41
Для логической функции F: а) определите количество переменных n, б) определите количество строк m,в) составьте таблицу истинности, г) расставьте порядок действий,д) постройте электронную...
Kiiss
07.12.2020 16:42
Паскаль Написать программу, которая определяет, является ли воздух холодным или горячим, при вводе с клавиатуры градусов Цельсия (обозначение: °C)....
matematuk007
07.12.2020 16:50
скорость передачи данных по некоторомуканалу связи равна 128000 бит/с передача через это заняла 30 секунд определите информационный объём данных в килобайтах...
27081984e
07.12.2020 16:52
Дана таблица. Определи формат ячеек D2:D6ДробныйЧисловой Процентный...
Olga831106
07.12.2020 16:54
чтобы закодировать 1 символ используется; 1 байт; 2 байта;100 бит;24бита; 5 байт...
dariadarina1
07.12.2020 16:54
Определить и описать действия каждого алгоритма...
poliska333
07.12.2020 16:54
В пятницу 15 апреля 1927 года Ипполит Матвеевич, как обычно, проснулся в половине восьмого и сразу же просунул нос в старомодное пенсне с золотой дужкой. Затем он сунул сухощавые...
Dasha12541
07.12.2020 16:56
Егор ,отвечая на вопросы письменного опроса написал: 1) Системное программное обеспечение-это программы, управляющие работой компьютера и обеспечивающие его эффективную работу. 2)К...
Pudge3228
07.12.2020 16:59
Нысан- Топтау командасы нені білдіреді? *...
neli2017
07.12.2020 17:02
Что необходимо указать при описании выборки по количественному признаку?...
Популярные вопросы
Запишіть у загальному вигляді рівняння реакції окиснення насиченого одноатомного...
3
Егер теңқабырғалы үшбұрыштың: 1) қабырғасы а-ға; 2)биіктігі һ-қа; 3) оған сырттай...
2
Нужно построить д 7 с обращениями в си бемоль мажор и фа диез минор....
3
Ii вариант: 1. даны треугольники авс и мкр такие, что а = 50, с = 60, р = 60, к...
1
Написать сочинение рассуждение на тему сокровища валькирии начинается мы умирали...
2
Утворіть словосполучення вибравши з дужок нормативне слово (переписуватись, листування)...
3
5пословиц состоящих из сложных предложений...
1
Диалог защита живой природы- важная людей...
3
Интересное сообщение о якове полонском...
2
Урастения петунья красный цвет венчика у гомозиготной особи (доминантный), а розовый...
2
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
Write('c = ');ReadLn(c);
Write('y = ',(a*a-2*b-c*c)/(3*a*b));
End.