Написать программу если x меньше 0, то найти x^2. иначе x уменьшить в 2 раза.

Rzaevat Rzaevat    2   16.08.2019 07:10    1

Ответы
FCMM FCMM  04.10.2020 22:29
{PASCAL}
var x:real;
begin
write('Введите число: ');
readln(x);
if x<0 then x:=sqr(x);
else x:=x/2;
writeln(x:4:1);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика