Написать программу если число чётное то делим на 2 . если ничтое то возводим в квадрат

Ashmalikova Ashmalikova    3   05.10.2019 10:02    5

Ответы
madama1994 madama1994  09.10.2020 21:25

var a: integer;

begin

readln(a);

if a mod 2=0 then writeln (a/2)

else writeln (sqr(a));

end.

Программа представлена на языке Pascal.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика