tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу двух переменных
Написать программу двух переменных a,b . паскаль вверху дан пример как нужно писать . а нужно решить ( написать ) это : a-b дробью внизу (a^2+b^2)
Klamie
2 09.05.2019 13:47
0
Ответы
lecsika
09.06.2020 18:17
program pr1;
var y, a, b: real;
begin
readln(a, b);
y:= (a-b)/(sqr(a)+sqr(b));
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AндрeйTh
19.05.2021 20:04
C++ cin cout, int main() Даны два числа n и m. Создайте двумерный массив размера n×m и заполните его символами «.» и «*», поставленными в шахматном порядке. В левом верхнем...
Mileshka141
19.05.2021 20:06
В какой из перечисленных программ можно создать анимационный слайд? PowerPointPaintMs word в повер пайнт можно создать? я просто неуверенна...
matlis
09.12.2020 14:30
1+3+5...+n при n=12 ж класс...
kachanovskiyge
09.12.2020 14:31
Укажите название элементовинтерфейса: 1. 2. 3. 4. 5....
ninachka1977
09.12.2020 14:31
Код а баскетбол б футбол & баскетбол & волейбол в волейбол | баскетбол г футбол | басетбол | волейбол В таблице приведены запросы к поисковому серверу. Расположите...
Kolla77
12.08.2019 07:30
Запись повтори k раз команда1 команда2 командаз конец означает, что последовательность команд команда1 команда2 командаз повторится k раз. чертёжнику был дан для исполнения...
плохознающия
12.08.2019 07:30
При составлении сообщения использовался 128 - символьный алфавит. каким будет инф. объем такого сообщения, если оно содержит 2048 символов? решите с дано, решением‼️‼️‼️‼️...
nazarovradion
08.12.2020 14:07
Составить программу вычисления значений функции для любого x по желанию пользователя. Можно и вторую и третью задачу?...
asiemghulkarimozb3er
17.05.2021 12:55
7 задание , только сравнить нужно...
Cru555her
17.05.2021 12:55
Расул Ғамзатов деген кім? Қай жерде туылды? Авар тілі деген қай тіл?...
Популярные вопросы
Повторение и обобщение темы «Законы механики». Дайте ответы на вопросы:...
3
Дән сөзіне дыбыстық талдау...
1
Ең алғашқы адамның түрі A) Епті адам B)Саналы адам C)Неандетраль D)Питекантроп...
2
«Слово о полку Игореве» и «Заднощину». Запишите 3 общих черты и 3...
1
БУДЬ ЛАСКА ТЬ Я ПЛАЧУ УЖЕ 2 ГОДИНИ...
2
До якої родини належить хімічні елементи , якими починаються періоди...
1
Побудуйте структурну структурну схему зробіть синтаксичний розбір....
2
1658b10e-2b1a-cel-a9e0-83a41b95f68b Легенды и сказания родного края....
3
Информатика 5калас кабылдаушы беруші ...
2
Как определить человека, который занимается не своим делом...
2
program pr1;
var y, a, b: real;
begin
readln(a, b);
y:= (a-b)/(sqr(a)+sqr(b));
writeln(y);
end.