Написать программу дробей к наименьшему общему знаменателю. пользователь вводит две дроби. программа приводит дроби к наименьшему общему знаменателю.

Taugan2015 Taugan2015    1   02.06.2019 07:00    6

Ответы
Gagarinaa Gagarinaa  01.10.2020 17:03
Нахождение НОК двух чисел, оформите под вашу задачу
var
 x, y: integer;
function NOD(x, y: integer): integer;
begin
if x<>0 then NOD:=NOD(y mod x, x)
else NOD:=y;
end;
function NOK(x, y: integer): integer;
begin
NOK:=(x div NOD(x,y))*y;
end;
begin
read(x, y);
write(NOK(x, y));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика