tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для заполнения
Написать программу для заполнения линейного массива случайными числами с некоторого отрезка [a, b] в паскале . зараннее )
ДавыдоваЮлия5678
1 11.07.2019 12:20
5
Ответы
Anechka201
07.09.2020 09:35
Var a:array[1..n] of integer; // Вместо n - размер массива
i:integer;
begin
randomize;
for i:=1 to n do a[i]:=random(b-a+1)+a;
for i:=1 o n do writeln(a[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aarianna
11.12.2020 21:15
Какими свойствами обладает информация? * ясность, полнота, слуховая, обонятельная, вкусоваязрительная, слуховая, обонятельная, тактильная, вкусоваячисловая, текстовая, звуковая,...
yuliaprok61yulia1206
11.12.2020 21:15
быстро и правильно выполнить задания...
BlackPupils
11.12.2020 21:12
Procedure F(n: integer); begin write(n); if n 2 then begin F(n − 1); F(n − 2); F(n − 3); F(n mod 2); end end; Найти F(8)...
asalkhuseynova
11.12.2020 21:11
Назовите виды компьютерной графики * векторная, фрактальная и трехмернаярастровая, векторная, трехмерная, фрактальнаявекторная, трехмерная, фрактальная, графический редакторфрактальная,...
ник5024
11.12.2020 21:11
1. Когда в Microsoft Excel применяется общий формат? 1) По умолчанию; 2) Всегда; 3) Такого формата нет; 4) Когда выставляем сами; 2. Перечислите классификации основных форматов...
AliceandCat
11.12.2020 21:09
Что такое графический редактор? * программа, которая позволяет работать с графическими изображениями, обрабатывать и редактировать их.наименьший элемент (единица) изображения, отображаемый...
Helpmepleas17
11.12.2020 21:08
В БД хранится информация об учащихся класса Какая фамилия окажется на первом местепосле сортировки данных в столбце Е поубыванию?ТАВПD | Фамилия Имя1Сергеева Анастасия2 Минаева...
vikamorgunova0
11.12.2020 21:06
7. Сохраните таблицу ТаблиКоличество осадков 20172017Название месяца37,2январь38,367,811.4февраль16,5март20,726,819,5апрельмай12,845,5ИЮНЬ130,171,8Июль57,8161август5798,8алт...
Eg0rMirn9y
11.12.2020 21:04
Виды информации по представления: звук, текст, графика, число, кожа число, текст, графика, звук, видео Оглаза, уши, нос, язык, кожа число, текст, уши, глаза, звук...
ksusha6060606
11.12.2020 21:03
программа Кумир,скажите координаты этого рисунка....
Популярные вопросы
Егер ушбуруштын екы бурушы 1)50° жане 30°; 2)40° жане 78°; 3) 65 жане 35° 4)...
2
25 решите систему уравнений методом подстановки: {x−2y=−37x−10y=7...
3
Айлақтан сал шыкты. 4 сағаттан кейінсалдың артынан қайық шығып, оны 15км-де қуып...
3
Перечислить и раскрыть реформы ивана четвёртого включая избранную радуответьте...
1
Вставьте подходящий по смыслу предлог. à droite à gauche dans derrière devant...
2
Яка тварина здатна до самокаліцтва?...
1
Склади й розв яжи . -? ,на 30 |км більше -450 |...
3
Составить схему предложения,выписать из составленного предложения словосочетания....
3
Спо нужно решить на языке python №118. обращение числа входные данные: задано...
1
Учому полягає автоматична нумерація елементів списку? як можна змінити номер...
1
i:integer;
begin
randomize;
for i:=1 to n do a[i]:=random(b-a+1)+a;
for i:=1 o n do writeln(a[i]);
end.