tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для
Написать программу для вычислите значение выражения (a+4b)(a-3b)+a2 при a=2 и b=3.
DASHA56789111
3 03.09.2019 01:00
0
Ответы
crankbait
06.10.2020 13:35
Var
a,b:real;
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
WriteLn((a*4*b)*(a-3*b)+a*a)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
armanshinaelin
02.08.2021 20:31
from tkinter import * import requests root=Tk() def get_weather(city): key = 68508284fb9247c6335d04f9fc158f12 , url = http://api.openweathermap.org/data/2.5/weather...
roman19995555
02.08.2021 21:46
1.Значення списку можна скопіювати в незалежний новий список за до одного з наступних ів функції copy() функції list() функції list[] функції copy{} розділенням списку...
ArtemS99
02.08.2021 22:24
Какие цели преследуют владельцы сайтов, использующие домен .su, если содержание сайта никак не связано с СССР? Что хотят этим подчеркнуть? Или просто коммунисты?...
sashakoritnij
02.08.2021 23:02
) нужно выполнить в Паскале со скриншотами:...
elenaelena6
02.08.2021 23:03
В Паскале, нужны скриншоты!...
Мария1111121
02.08.2021 23:05
Ева и Егор хотят определить номер следующего четного дома на их улице. Формат ввода Вводится натуральное число не превышающее 263 - 1 — номер дома Формат вывода Выведите...
Light111111
03.08.2021 01:53
сформулировать проблему проекта Тема: История развития языков программирования Цель: Выяснить как люди совершенствовали языки программирования, а также какие языки...
Mahaeva33
03.08.2021 09:25
Программирую на python, сейчас столкнулась с такой ошибкой в терминале: SyntaxError: Non-ASCII character \xd0 in file python.py on line 1, but no encoding declared;...
skyblue1
03.08.2021 10:51
Есть код, сначала была ошибка SyntaxError: Non-ASCII character \xd0 in file python.py on line 1, but no encoding declared, поставила кодировку UTF-8 и теперь ошибка:...
zolotovavichka
03.08.2021 12:34
Чему будет равно значение переменной t после выполнения следующего фрагмента кода? Pascal: procedure f(a: integer); begin a := a * 2; end; begin t := 10; f(t + 1);...
Популярные вопросы
Сколько целых чисел заключено между числами –4 1\3 и 1\2?...
1
посмотрите на мои вопросы .....
2
Повідомлення на тему свобода слова не може бути абсолютною?дуже...
1
ответы , беларуская литературы Жураулины крык 6-13 надо...
3
Где чаще всего гулял вася из рассказа в дурном обществе первому...
2
Каким образом функции семьи переломляются на индивидуальном и общественном...
1
Сколько кубометров этилена,измеренного при н.у, нужно для получения...
1
1. Выберите слово, образованное при суффикса. А) балерина В) ветеринар...
3
Написать значение водорослей ,с примерами...
1
Перенести из созданной очереди целых чисел в новую очередь все...
1
a,b:real;
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
WriteLn((a*4*b)*(a-3*b)+a*a)
End.