Написать программу для вычисления значения функции в visual studio C#


Написать программу для вычисления значения функции в visual studio C#

MisterGamerTT MisterGamerTT    1   29.12.2020 18:01    3

Ответы
незринхорошист2 незринхорошист2  28.01.2021 18:03

using System;

class Program

{

static void Main()

{

Console.WriteLine("equation <cos(x^3-2) + √x^2+0.45>");

Console.Write("x: ");

double x = double.Parse(Console.ReadLine());

double y = Math.Cos(Math.Pow(x, 3) - 2) + Math.Sqrt(Math.Pow(x, 2) + 0.45);

Console.WriteLine("equation y = <cos(x^3-2) + √x^2+0.45>");

Console.WriteLine("when x is equal to " + x);

Console.WriteLine("y = " + y);

}

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика