Написать программу для вычисления значения функции f(x) с использованием операторов: for…; while…do; repeat…until. значение x задать произвольно. написать блок-схему и паскаль

Craftrik Craftrik    3   14.06.2019 19:05    4

Ответы
sssooonnnyyyaaa1 sssooonnnyyyaaa1  02.10.2020 02:02

ответ:Program few2;

Uses crt;

Var a, b, y, min: integer;

Begin

ClrScr;

Writeln('y:= min+ 2* min+ b');

Write('Значение a: ');

Readln(a);

Write('Значение b: ');

Readln(b);

If a>b then

min:=a;

If a<b then

min:=b;

y:= min+ 2* min+ b;

Begin

If a=b then

Writeln('Невозможно найти значение...')

else

Begin

Writeln('min= ', min);

Writeln('y= ', min, '+ 2* ', min, '+ ', b);

Writeln('Y= ', y);

End;

End;

Readln;

End.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика