Написать программу для вычисления x<0, то y=|x| иначе y=x^2​

Bbob Bbob    3   07.12.2020 14:38    1

Ответы

var x, y:Integer;

begin

readln(x);

if x < 0 then

y:=abs(x)

else

y:=sqr(x);

writeln(y);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика