Написать программу для вычисления суммы от 100 случайных натуральных чисел. каждое число принадлежит промежутку от 0 до 100

egorbelov06 egorbelov06    2   09.07.2019 02:50    4

Ответы
zevs34 zevs34  25.08.2020 01:48
Var a:array[1..100] of integer;
i,s:integer;
begin
s:=0;
for i:=1 to 100 do begin
a[i]:=random(101);
Writeln('a[',i,']=',a[i]);
s:=s+a[i];
end;
Writeln('Сумма равна ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика