Написать программу для вычисления суммы для 5 элементов массива, ввод массива с клавиатуры ! не игнорить

donchikbukhmas donchikbukhmas    1   10.12.2019 20:21    12

Ответы
мальчуган2 мальчуган2  10.10.2020 19:49

Var a: array [1..5] of integer;

i,sum: integer;

begin

sum := 0;

for i:=1 to 5 do

begin

WriteLN('Введите элемент массива');

ReadLN(a[i]);

end;

for i := 1 to 5 do

sum := sum + a[i];

write(sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
maksgibert61 maksgibert61  10.10.2020 19:49

===== PascalABC.NET =====

begin

   var a := ReadArrReal('Введите 5 чисел:', 5);

   Print('Их сумма равна', a.Sum)

end.


Написать программу для вычисления суммы для 5 элементов массива, ввод массива с клавиатуры ! не игно
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика