Написать программу для вычисления суммы чисел от 1 до 100 с использованием 3 видов цикла. (паскаль)

Alrksanr Alrksanr    3   27.08.2019 01:20    7

Ответы
manshev2018 manshev2018  05.10.2020 21:54
Program Program1;
var
s, i: integer;
begin
s := 0;
for i := 1 to 100 do
s := s + i;
writeln(s);
s := 0;
i := 1;
while i <= 100 do
begin
s := s + i;
i := i + 1;
end;
writeln(s);
s := 0;
i := 0;
repeat
i := i + 1;
s := s + 1;
until i < 100;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика