Написать программу для вычисления стоим.покупки со скидкой. скидка 3%,если сумма до 500руб, 5%,если сумма больше 1000руб.

Dyhanexis Dyhanexis    1   27.05.2019 11:20    5

Ответы
danyadope8 danyadope8  24.06.2020 11:45
Program xxx;
uses crt;
var price, calc:real
begin
writeln('Ведите сумму');
readln(price);
if price<500 then
begin
calc:=price-price*0.03;
writeln('с учетом скидки сумма будет',calc*)
end;
if price>1000 then
begin
calc:=price-price*0.05;
writeln('с учетом скидки сумма будет',calc*)
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика