Написать программу для вычисления среднего арифметического w трех чисел y , x ,z должны вводиться с команды readln

mishutka144qwerty mishutka144qwerty    3   25.05.2019 12:10    3

Ответы
КатяБойко275 КатяБойко275  21.06.2020 15:05
Var
w,y,x,z:real
begin
Writeln('Vvedite chislo 1:');
Readln(x);
Writeln('Vvedite chislo 2:');
Readln(y);
Writeln('Vvedite chislo 3:');
Readln(z);
w:= (x+y+z)/3;
Writeln('W = ',w)
Readlnl;
end;

Могу быть ошибки если что. и Это не сразу готовая программа это только середина, которая выполняет расчеты..
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика