tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для
Написать программу для вычисления примера: или хотя бы ход решения, какие операторы использовать и т. п.
olgagdanova196
2 24.05.2019 09:20
5
Ответы
Evildevil2
20.06.2020 06:24
Const c = 2.35;
var y,v,a:real;
begin
a:=exp(-c)+c;
v:=(a+c)/a*c;
y:=cos(v*pi/180)*exp(1/3*ln(1+sqr(sin((v+a)*pi/180;
writeln ('A = ',a:0:4);
writeln ('V = ',v:0:4);
writeln ('Y = ',y:0:4);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Нармин59
17.09.2019 05:40
100 нарисовать в паскале любой рисунок кроме домика...
DFSAFSA
17.09.2019 05:40
Растровая графика (описания особенности)...
778392
17.09.2019 05:40
По информатике нужно построить файл строения семьи покажите пример как это сделать...
альбертино1
11.11.2020 07:16
На этапе постановки задачи … 1)записываются известные связи между исходными данными и результатами с математических соотношений 2)выделяются существенные свойства...
тошка12
11.11.2020 07:03
Люди каких профессий работают с символьной информации? ( 3 профессии нужно назвать) ...
LiViLi
16.08.2019 01:40
Определить правильный алгоритм событий сказки родари приключение чиполлино...
Елена5763
16.08.2019 01:40
1101 двоичная перевести в десятичную...
latifa5
16.08.2019 01:40
4. сколько бит в 2 байтах? 5. сколько кб в 215бит? 6. переведите число 11001 из двоичной системы в десятеричную? 7. переведите число 95 из десятеричной системы в восьмеричную?...
Stacool220
16.08.2019 01:40
Сколько времени будет скачиваться аудиофайл размером 7200 кбайт при интернет-соединении с максимальной скоростью скачивания 196 608 бит/с?...
AkaNika
16.08.2019 01:40
Определи какие отношения между объектоми...
Популярные вопросы
Write the corresponding characteristics in 3 columns using vocabulary...
1
Яку роль відіграє присвята для розуміння авторської ідеї?...
2
Основные положения манифеста 17 октября 17-го года...
2
Complete the dialogue using past simple questions.use the words...
1
Выразите в сантиметрах 2 м 30 дм 18 м 7 дм 2100 мм...
1
Почему методы лечения чумного доктора не ?...
1
Установіть молекулярну формулу дихлорупохвдної алкану якщо її молярна...
1
За щёт какой сили брусок, который находится на горизонтальной поверхности...
1
Сколько молекул содержится в серы оксиде объемом 4,48 л (н, у)...
3
Синтактический разбор 8-го класса виснет туман над озябшим полем,да...
2
var y,v,a:real;
begin
a:=exp(-c)+c;
v:=(a+c)/a*c;
y:=cos(v*pi/180)*exp(1/3*ln(1+sqr(sin((v+a)*pi/180;
writeln ('A = ',a:0:4);
writeln ('V = ',v:0:4);
writeln ('Y = ',y:0:4);
end.