Написать программу для вычисления примера a*(5+b) + 65 где переменная a и b вводится пользователем с клавиатуры причём эти переменные не должны быть больше 55

viktoriacotik1 viktoriacotik1    1   22.07.2019 21:30    2

Ответы
Walmok Walmok  13.08.2020 21:16
Program pr;
uses crt;
var a, b, r:integer;
begin
clrscr;
writeln('Enter a:');
readln(a);
writeln('Enter b:');
readln(b);
if (( a>55) and (b>55)) then
begin
writeln(' Error');
end
else
begin
r:=a*(5+b)+65;
end;
writeln('Result=',r);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика