tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для вычисления
Написать программу для вычисления прибыли по формуле p=s1-s1,где s1-сумма,вырученная от продажи,s2-сумма затрат. если прибыль меньше или равна нулю вывести надпись "производство нерентабельно".значения s1,s2ввести с клавиатуры.
Киря2006555
1 29.05.2019 14:50
3
Ответы
filanovich1984
28.06.2020 18:19
Uses crt;
var p,s1,s2:real;
begin
write('Сумма,вырученная от продажи: ');
readln(s1);
write('Сумма затрат: ');
readln(s2);
p:=s1-s2;
if p>0 then writeln ('Прибыль: ',p)
else writeln ('Производство нерентабельно.');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
228УЕБАН228
13.04.2020 11:19
Тест по теме «Программное управление работой компьютера». 1. Укажите условие выбора чисел, кратных 3 или не кратных 4 А) (x mod 3 = 0) Б) (x mod 3 = 0) or (x mod...
ksapko
13.04.2020 11:19
Подскажите как в libreoffice writer убрать таблицу но чтобы текст остался также как и в таблице...
denisbutrik
13.04.2020 11:19
Привет с первым вариантом по информатике...
алінка20
24.02.2021 18:50
Хелп ми вас я 9 раз акк создаю заранее...
Oremi
12.12.2019 14:13
50 . второй вариант на картинке первый в тексте, отмечу лучший ответ. .дано слово, обозначающее устройство вывода на экран. выполните алгоритм: 1)заменить все буквы...
antarxanoff2001
12.12.2019 14:09
Для кодирования некоторой последовательности, состоящей из букв а, б, с, д, е, ф, решили использовать неравномерный двоичный код, удовлетворяющий условию фано. для...
vjfduxhufsnks46
08.08.2019 00:50
Сколько музыкальгых файлов может вместиться размером 3 гбайта поместиться на одном cd дске размером в 700 мегабайт ?...
Полина112006
15.05.2020 01:48
Подскажите как в JAVA организовать ввод вещественных чисел и строковых данных?...
maximfz
15.05.2020 01:48
Как правильно надеть презерватив ? И можно ли тра.к.ать в анус...
КрутойМиха
19.05.2020 18:24
В каком случае одна и та же файловая переменная может быть использована для работы с несколькими файлами, а в каком - нет?...
Популярные вопросы
решить примеры. Представьте в виде многочлена: 1. (3y + 8y^5)^2=...
1
Чому Григорій Савович Сковорода звертається до біблії у своїх...
1
Подайте число 198 у вигляді суми трьох доданків x, y і z так щоб...
3
Температура нагревателя 400 градусов. Определите температуру холодильника,...
1
Какое количество 6% препарата нужно ввести ребёнку, если на 1кг...
1
З якою країною межує Аргентина в Андах? Відповіді: Д) Бразилія,...
2
Определи, какие из суждений верны. А. Тело свободноживущих плоских...
1
Наведи декілька прикладів, коли ти хоча б недовго перебував /...
2
Определи, какое количество теплоты получил за 94 мин тепловой...
2
Краткий пересказ 12 параграфа по всемирной истории 6 класса...
2
var p,s1,s2:real;
begin
write('Сумма,вырученная от продажи: ');
readln(s1);
write('Сумма затрат: ');
readln(s2);
p:=s1-s2;
if p>0 then writeln ('Прибыль: ',p)
else writeln ('Производство нерентабельно.');
end.