Написать программу для вычисления площади треугольника по его трём сторонам.​

Dave999 Dave999    1   30.11.2020 19:25    12

Ответы
даряя1 даряя1  30.12.2020 19:38

program m;

var a,b,c,p:real;

begin

 writeln('Введи длины сторон a, b и c');

 readln(a,b,c);

 p:=(a+b+c)/2;

 s:=sqrt(p*(p-a)*(p-b)*(p-c));

 writeln(s);

end.

p-полупериметр

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика