tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для вычисления
Написать программу для вычисления площади ромба (s=1/2 d1d2 ,где d1 и d2 - диагонали ромба)
AlinaAlina2672
2 23.06.2019 05:40
11
Ответы
nastya3162
19.07.2020 07:47
Var d1,d2:integer;
s:real;
begin
read(d1,d2);
s:=1/2*d1*d2;
write('Площадь равна ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Aleksey20052801
21.01.2021 19:28
Хто може бути виконавцем? Наведи приклад виконавці, які можуть бути в тебе в дома. Наведи приклади виконавців зі школи? ...
tubip888
21.01.2021 19:29
Создать программу решение квадратных уравнений на языке паскаля...
KaFnaTou
26.01.2021 07:36
Alse; h=0; res= k ; 25 ; mins = False12 ; р=101.0; tes= 1500 ;r= 100;программа жаз.МысалыНәтиже1 km 12 m 55 cm 2 mm1012552П2-тапсырма. Ұзындық L миллиметрде берілген....
Lugazat
26.01.2021 07:38
Как называется информация, являющаяся предметом собственности и охраняемая юридическими документами?Требуется ответ. Один вариант. ( : 3)1)закодированная2)зашифрованная3)неопределенная4)защищаемая...
nikzyryanov02
26.01.2021 07:38
Всем доброго утра удачи вам в жизне)))...
lolik95
26.01.2021 07:41
Примеры применения гироскопических датчиков в жизни ОЧЕНЬ АОАОАО...
Eliseevka12
26.01.2021 07:41
Задания: 1. Дана матрица, элементами которой являются целые числа. Сортировка элементов каждой строки в порядке возрастания А) сортировка выбором; Б) сортировка пузырьком....
TOFeFE
09.09.2020 21:21
2. ақпараттық қасиеттердің атауларын анықтамаларымен сәйкестендіріңдер ....
ddonor89
10.09.2020 20:55
Разработайте по аналогии информационную модель любой темы...
magnatca
12.12.2020 04:22
3 D модельдеу программасының атауын жаз....
Популярные вопросы
Смешали 0,5 г соли и 300 мл воды. какова массовая доля соли в полученном...
3
Что некрасов хотел сказать стихотворением крестьянские...
3
Таня купила мяч за 140 руб что составило 4/7 имеющихся у неё денег...
2
Анализ бирюк,что хотел сказать автор...
1
Make sentences using the imperative. close the window- отрицательное...
1
Расскажите о формировании монополий в россии. ....
3
Дополни предложения who, which 1. the last film saw was a great success....
2
Запишмите относительную атомную массу цинка фосфора...
3
:3 ширина прямоугольного участка земли 300 (м), и она меньше длины...
3
1) верили наши предки что существует нечистая сила лесовики домовые...
1
s:real;
begin
read(d1,d2);
s:=1/2*d1*d2;
write('Площадь равна ',s);
end.