tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для
Написать программу для вычисления площади прямоугольника s , длина которого обозначена a, а ширина b.умоляю решите не могу сделать
zarinkakoshzhan
1 31.07.2019 18:50
6
Ответы
Typists1
03.10.2020 18:56
Программа в Microsoft qBASIC
INPUT "a,b=", a, b
PRINT "s="; a * b
Тестовое решение
Y:\qbasic>QBASIC.EXE
a,b=2.5,4.9
s= 12.25
Чтобы продолжить, нажмите любую клавишу
ПОКАЗАТЬ ОТВЕТЫ
приветпока4
03.10.2020 18:56
//Mercy
//Pascal ABC.NET 3.1 сборка 1256
Var
a,b:real;
begin
read(a,b);
writeln(a*b);
end.
Пример ввода:
1.1
4.2
Пример вывода:
4.62
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
annajellycat
29.09.2019 21:30
Переведите числа 256( и 2012(...
Shermetovelyar552
29.09.2019 21:30
Сзаполнить массив [x,y] случайными двузначными числами, распечатать в табличном виде, а затем транспонировать (строки сделать столбцами, а столбцы строками) и распечатать...
УмникРазумник228
19.08.2019 02:00
Для составления 4-значных чисел используются цифры 1, 2, 3, 4, 5, при этом следующие правила: на первом месте стоит одна из цифр 1, 2 или 3.после каждой четной цифры...
Кристина01012004
20.10.2020 04:29
Три типа вопросов в английском сделать тест, задания на картинке...
kassssseta
20.10.2020 04:29
1.Используя текст составьте схему круговорота углерода в природе. Углекислый газ, поглощаясь растениями в процессе фотосинтеза превращается в органические вещества....
нина655
20.10.2020 04:29
Розпишіть всі дії детально...
Vladosik0987
20.10.2020 04:28
Найди Ключивые Слова . у нас был ров в Туле Дымчато - седая морда. - верный признак того, что хорошая мышка мордочкой ловит мышку, такие кошки больше для того, чтобы...
zadireevaalina
20.10.2020 04:28
Сколько молекул воды содержит такое же число атомов кислорода, что и три молекулы глюкозы С6Н12О6? ...
zaprudnov98
20.10.2020 04:28
47) 4- + (-3);28)7-+(-9);359) 2- + (-6),4...
irina197505
20.10.2020 04:28
Задание 1 Слушание Притча Семья проводила выходной день на пляже. Дети купались в море и строили замки на песке. Вдруг вдалеке показалась маленькая старушка. Ее седые...
Популярные вопросы
Виконали дослід з двума металевими пластинами...
1
Оқылым Мәтінді оқыңдар, оқу барысында жақша ішіндегілердің қайсысы...
3
4 2/7+(-1 4/5) сколько будет...
2
Через вершину В прямокутника ABCD до його площини проведено перпендикуляр...
3
написать контрольний твiр опис мiсцевостi...
2
Что едят анимешкики раскажыте...
1
Как происходит движение речного рака...
2
Ниже приведены исторические термины. Все они, за исключением одного,...
2
Online Mektep - BilimLand Мүбәрак Жаманбалинов «Туған жерге жетпейді»Өлеңді...
1
5 На груди жука найдите две пары крыльев: передникю пару, или надкрылья,...
3
INPUT "a,b=", a, b
PRINT "s="; a * b
Тестовое решение
Y:\qbasic>QBASIC.EXE
a,b=2.5,4.9
s= 12.25
Чтобы продолжить, нажмите любую клавишу
//Pascal ABC.NET 3.1 сборка 1256
Var
a,b:real;
begin
read(a,b);
writeln(a*b);
end.
Пример ввода:
1.1
4.2
Пример вывода:
4.62