tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для вычисления
Написать программу для вычисления длины и площади окружности если r= 5,9 ввод с клавиатуры
lira0804
2 15.07.2019 19:20
2
Ответы
mashasmirnova1704
07.08.2020 07:22
Const pi=3,14;
var r,s:integer;
begin
write('Введите радиус:');
read(r);
s:=2*pi*r;
writeln('Площадь круга-',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
013Angelina139
05.10.2019 11:01
Написать программу в си, которая переворачивает массив. (пример: 12345 ⇒ 54321)...
psossl
07.08.2019 23:00
Определить стратегию угадывания одной карты из колоды из 32 игральных карт (все четыре шестерки отсутствуют), если на вопросы будут даны ответы да или нет )....
IsabelleJohnson
07.08.2019 23:00
Самая главная кнопка являющемся одним из главных элементов оперционной системой...
Kamilla1472
07.08.2019 23:00
1) выполните сложение чисел в двоичной системе счисления: 10011010,101 + 110001,011 2)выполните сложение чисел в двоичной системе счисления: 1001110,011 + 111,011...
nikitaviktorov9
07.08.2019 23:00
Какие языки в настоящее время являются самыми распространёнными в мире? (ответ можно найти в энциклопедиях или в сети интернет.)...
LadybugfromParis
07.08.2019 23:00
Количество байт в сумме 1/4 кб + 1/8 кб + 2 байта, выраженное в двоичной системе счисления...
veronika13571
02.11.2020 13:43
Решите подалуйста то что написано ораньжевым...
Springtrap222134124
02.11.2020 13:43
Сделать нужно в Python створіть масив елементами якого є 10 випадкових чисел у діапазоні від 4 до 10. Виведіть масив на екран створіть масив елементами якого є 5...
ника2751
08.04.2020 12:48
Из точки А к плоскости α проведены перпендикуляр АО инаклонные АВ и АС, длина перпендикуляра 8 см, а наклонныеобразуют с плоскостью углы в 30˚ и 45˚ .Найти расстояниемежду...
vikyliya
08.04.2020 12:48
У выражение -2,4*(x-5) -2,4*(-0,1-х) - 4*(х+2,1) и найти его значение при х= -0,1...
Популярные вопросы
Із Єгиптського рабства євреїв вивів...
1
Памагите написать план 4 класс стр 118-127 город в табакерки...
3
Що таке комп ютерна презентація? це фрагмент презентації, в межах...
2
Сообщение на тему:Роман Тургенев Дворянское гнездо...
1
Что вы знаете об отчуждении личности?...
2
Плоскость, перпендикулярная диаметру шара, делит его на части...
2
7 КЛАСС! Физика, задание 79!...
1
8. После того, как тракторист вспахал 36 га, ему осталось вспахать...
2
Эволюция форм государства от древности до современности реферат...
1
Х Почему древние империи на Ближнеми Среднем Востоке былимогущественнымиРаспредели...
1
var r,s:integer;
begin
write('Введите радиус:');
read(r);
s:=2*pi*r;
writeln('Площадь круга-',s);
end.