tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для вычисления
Написать программу для вычисления цены ткани, количество и стоимость вводятся с клавиатуры pascal
1326237416414
2 18.07.2019 20:30
2
Ответы
erka112
17.04.2020 03:28
Var
k, c: integer;
begin
write('Введите количество: ');
readln(k);
write('Введите стоимость: ');
readln(c);
writeln('Цена равна ', c/k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
silverside
24.05.2020 06:12
База данных для фирмы: 1.Таблица «Сотрудники» содержит поля: ФИО, должность, офис, наименование товара. 2.Таблица «Товары» содержит поля: наименование, цена, офис. 3.Таблица «Продажи»...
kuanich
24.05.2020 16:45
Что будет, если скопировать объект с анимацией и вставить его на этот же слайд? а) новый объект не будет отличаться от исходного, настройки анимации не изменятся б) новый объект...
ник4858
24.05.2020 16:55
Сколько мегабайт информации содержит сообщение объемом 225 бит? 1) 4; 2) 8; 3) 3; 4) 32. Дали контрольную, но я думаю, что тут нет правильного ответа. Так ведь?...
105184
06.10.2019 03:30
Информационный объем книги-1,5 мб. на странице 48 строк по 64 символа в строке. сколько в книге страниц?...
bodajkunasta
06.10.2019 03:30
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 32×32 пикселя, если известно, что в изображении используется палитра из...
БМадина3
06.10.2019 03:30
Отдельная область виртуального мира игры,...
Алёнушка43
06.10.2019 03:30
1)на какие виды делится оператор проверки условий по типу применения ? ? 2)в чем заключается суть функций операторов strtoint и inttostr ? 3)в чем суть алгоритмов проверки условий...
nazardovhanich
06.10.2019 03:30
1. какие значения будут в ячейках а2 и в2? 2. какие значения будут в ячейках а2 и в2, если ввести в а1 число 2, в в1 число 4? 3. какое значение нужно занести в в1, чтобы в в2 появилось...
Shoxrux9818
12.09.2019 16:50
Ниже в табличной форме представлен фрагмент базы данных «отправление поездов дальнего следования»: пункт назначения категория поезда время в пути вокзал скорый 20: 22 павелецкий...
Anyazolotiya
12.09.2019 16:50
Решение логических . ученики писали контрольную по . на контрольной работе из-за болезни не было трёх : пети, жени и саши. им пришлось писать контрольную работу отдельно от всего...
Популярные вопросы
Решите уравнение. а)х(в квадрате)+8х-11=0 б)3х(в квадрате)-7х-12=0 в)4х(в квадрате)+9х=0...
1
Усаши a марок,а у федора b марок.саша подарил федору c марок.сколько всего марок...
3
Луч,проведенный из вершины развернутого угла ,делит его на два угла .величина...
3
1.какие органы растения играют основную роль в испарении воды? 2.где у растений...
2
Длина стороны одного квадрата - 40см, а второго - 1 м.запишите отношение площади...
2
Прочитайте описание леса, найдите эпитеты и метафору. которую поэту нарисовать...
2
Играющий котёнок какое число и падеж?...
2
Составьте и запишите предложения с составными глагольными сказуемыми: хотеть сидеть,начать...
3
Найдите три девяти значных числа,в которых цифры 1,2,3,4,5,6,7,8,9 встретились...
2
Укажите слово, в котором ударение падает на второй слог? а)туфля. б)намерение....
2
k, c: integer;
begin
write('Введите количество: ');
readln(k);
write('Введите стоимость: ');
readln(c);
writeln('Цена равна ', c/k);
end.