написать программу для вычисления:
а×а
a+b
a×b
a/b
a-b
где а,b целочисленные
(программа на паскале) ​

6дкоув 6дкоув    1   21.05.2021 16:33    1

Ответы
semyanivskyilly semyanivskyilly  20.06.2021 16:34

program Calc;

var

   a:integer;

   b:integer;

begin

 readln(a, b);

 writeln(a*a);

 writeln(a+b);

 writeln(a*b);

 writeln(a/b);

 writeln(a-b);

end.

ПОКАЗАТЬ ОТВЕТЫ
SonyaNik228 SonyaNik228  20.06.2021 16:34

program Znanija;

{Обьявление переменных "а" & "b"}

var a, b: integer;

begin

writeln('Write the value of a and b: ');

{Ввод пользователя}

readln(a, b);

write(a*a);

writeln(a+b);

writeln(a*b);

writeln(a/b);

writeln(a-b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика