Написать программу для турбо паскаля. условие: по 3 введеным сторонам треугольника определить является ли треугольник прямоугольным.

jroslov jroslov    3   07.06.2019 05:00    3

Ответы
228Denis228560 228Denis228560  07.07.2020 01:27
PROGRAM TREUG;
var a,b,c: integer;
begin
writeln ('Сторона 1=');
readln (a);
writeln ('Сторона 2=');
readln (b);
writeln ('Сторона 3=');
readln (c);
if ((a^2=b^2+c^2)or(b^2=a^2+c^2)or(c^2=a^2+b^2)) then
writeln ('треугольник прямоугольный');
else writeln ('треугольник не прямоугольный');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика