tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для
Написать программу для решения задачи. Определить, является ли число однозначным, двузначным или трёхзначные
максімаус
1 19.10.2021 05:57
7
Ответы
Olegarxi
19.10.2021 06:00
var a:string;
begin
readln(a);
writeln('Число '+length(a)+' значное');
end.
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
канна
29.05.2019 03:50
Расшифруйте слова в анаграммах. выберите лишнее слово: 1)торнимо; 2)теринпр; 3) килонко; 4) еранск....
BDE555555дима
29.11.2021 20:21
На складе находятся 3 вида товаров: Стол Комод Стул О каждом товаре имеется информация о стране-изготовителе. Ниже приведены запросы оператора к базе склада: 1.Запрос:...
utseetstse
29.11.2021 20:22
ЗАДАЧА НА ПИТОНЕ Ребята во дворе играют в очень простую, но занимательную игру. Все по очереди называют числа по порядку. Если число кратно 7 или содержит 7 (например,...
karicristle313
29.11.2021 20:22
1. Створити проєкт із сортуванням масиву за зменшенням, застосувати алгоритм QuickSort. 2. Створити проєкт із сортуванням масиву в заданому інтервалі значень індексів...
posadskivladislav
29.11.2021 20:22
Используя дополнительные источники, найдите другие обозначения операции НЕ : например A = не ; А = notНадо ещё один пример...
Sergei74
29.11.2021 20:24
ЗАДАЧА НА ПИТОНЕ Рабочие поднимают на грузовом лифте ящики. Если ящик весит больше 180 кг, то лифт отказывается его поднимать. Напишите программу, которая будет подсчитывать,...
1244ррровг
28.06.2021 07:30
К трехзначному числу х прибавили его последнюю цифру. Когда результат разделили на 10, а к частному слева приписали последнюю цифру числа x, то получилось число n....
anyta141006
17.06.2019 12:10
Стестом по информатике! это ! 30 ! 1.примером документальной базы данных является база данных,содержащая: а)законодательные акты б)сведения о кадровом составе учреждения...
Вета2008
17.06.2019 12:20
Впрограмме паскаль. составь программу, которая из слова информатика получит слова: форт, тик, форт...
nensy21
24.04.2020 11:01
Написать программу в C# и составить блок-схему: Дано трехзначное число. Найти сумму и произведение его цифр. Ввести трехзначное число А = … Цифра сотен равна …. Цифра...
Популярные вопросы
Стороны треугольника равны13 см, 3 см, 4см. Найди периметр треугольника.ответ:СМ....
3
1. Во сколько раз давление воды в озере на глубине 30 м больше...
2
7 дм - по 1 отто - Тот6 см - то 1 от...
3
УМОЛЯЮ ВАС WRITING Task 2. Underline the correct answer. 1 Mum...
3
3 Work with a partner. Answer the questions.1 Do you know anyone...
1
5. Творческое задание Расскажи, чем занимаются люди современных...
1
Дать характеристику одного из европейских государств на рубеже...
3
х: 9/10=1; 2) х:19=16/19; х:3=5/9; 4) х:1/4=4; 5) х:7/13=1; 6)...
3
Решите A)12x-y=-17 b)y-36x=-40 В)y-19x=5 г)15x+y=53...
2
Биотоннын тиымды жане тиымсыз жактары туралы эссе...
3
var a:string;
begin
readln(a);
writeln('Число '+length(a)+' значное');
end.
Объяснение: