tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для решения
Написать программу для решения . в заданном тексте заменить все вхождения ‘x’ на ‘ks’. 52 ! 10 класс
Matthi
3 02.10.2019 22:20
4
Ответы
0000101038473626261
09.10.2020 12:39
PascalABC.NET 3.4.2, сборка 1884 от 24.11.2018Внимание! Если программа не работает, обновите версию!
begin
var s := ReadlnString;
s := s.Replace('x', 'ks');
s.Print
end.
ПримерExceptio probat regulam in casibus non exceptisEksceptio probat regulam in casibus non eksceptis
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ONO2017
08.07.2019 09:30
Program p_1; var a: string[50]; b: string[50]; begin write( заполните строку а и b ); read(a,b); if length(a) length(b) then writeln( первая строка длиннее ) else writeln(...
Kesha4444
08.07.2019 09:30
Составьте программу вычисления суммы чисел в диапазоне то 1 до 100...
dima2002eee
08.07.2019 09:30
Каков будет фактический объем сообщения приеду в четверг , если при передаче каждый символ кодируется минимально возможным целым числом бит?...
KSUmaUYouTobe
01.10.2021 21:55
Написать программу, которая вычисляет значение функции F=k*x+b на отрезке [1..8]. Коэффициенты k и b пользователь задает с клавиатуры. (в результате выполнения программы у...
ivanignatov201
01.10.2021 21:46
Можете пожаулйста отгадать ребус? информатика 6 класс...
abdulismailova2
01.10.2021 21:35
Дано целое число N и набор из N целых чисел. Найти количество элементов, расположенных после последнего максимального элемента...
Nail20041
18.12.2021 10:40
Решите по фасту-По заданному алгоритму сосавь блок схему: Нач Ввод а,в То x:=a Иначе x:=в Вывод х Кон...
франческа033
18.12.2021 10:41
Информатика сор 2четверть 5класс...
AndyXD
18.12.2021 10:44
Назвіть основні режими роботи у текстовому процесорі...
ChristenChy
18.12.2021 10:54
Условие задания: Укажи, что происходит с информацией в данной жизненной ситуации: ученик фотографируется на фоне достопримечательностей на память хранение информ получение...
Популярные вопросы
написать анализ стихотворения. Толстой Ал. К. - Запад гаснет в дали бледно-розовой…...
2
2.Обчисліть, яку кількість тепла потрібно витратити на розклад вапняку,...
2
определите вещества х и у, выполнив уравнения реакции в цепочке превращений:...
2
Таблица истиности А или НЕ В и (НЕ А и В) иНЕ А или Не ( В и А)С росписью....
2
Написати твір- мініатюру на тему « Чому треба завжди доробляти справи до...
2
БЫСТРО РЕШЕНИЕ ТРЕТЬЕГО ЗАДАНИЯ...
2
1. Из одной точки проведены перпендикуляр и две наклонные к плоскости....
1
Прочитайте утверждение. Если вы считаете, что утверждение верно, поставьте...
1
ПОДРОБНЫЙ КОНСПЕКТ ПАРАГРАФА 45 дрофа 6 класс...
3
Максимальна кількість електронів з енергетичному рівні...
2
begin
var s := ReadlnString;
s := s.Replace('x', 'ks');
s.Print
end.
ПримерExceptio probat regulam in casibus non exceptisEksceptio probat regulam in casibus non eksceptis