Написать программу для решения уравнения ax=b на языке паскаль abc

markelovakristi markelovakristi    2   18.05.2019 11:30    1

Ответы
10154 10154  11.06.2020 17:47

Program Ur1;

Uses Crt;

var a,b,x:real;

begin

     clrscr;

     write('Введите а>0:');

     readln(a);  

     if (a=0) then a:=1; {чтобы избежать ошибки во время выполнения}

     write('Введите b:');

     readln(b);

 

     x:=b/a;

    writeln('x=',x);

    readkey; 

 

 end.

 

 

 

  

 

 

 

 

 

 

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика