Написать программу для решения следующей : учебным заведением был приобретен стол за s руб. его амортизация составляет 12% в год. определить, сколько он будет стоить через n лет. (pascal) пример: введите стоимость стола : 35000 введите кол-во лет : 5 стоимость стола на конец 1 года : 30800.000рублей стоимость стола на конец 2 года : 27104.000рублей стоимость стола на конец 3 года : 23851.520рублей стоимость стола на конец 4 года : 20989.338рублей стоимость стола на конец 5 года : 18470.617рублей

GTmoonsoonall GTmoonsoonall    3   30.07.2019 22:20    3

Ответы
torshindanya torshindanya  28.09.2020 09:25
Var   years,i:integer;   Ststola,a,s:real;begin     writeln('Ââåäèòå ñòî-òü ñòîëà:');     readln(Ststola);     writeln('Ââåäèòå êîë-âî ëåò:');     readln(years);     s:=0;     for i:=1 to years do         begin             a:=Ststola*0.12;             a:=Ststola-a;             Ststola:=a;             Writeln('Стоимость стола через ', i, ' лет ', a);         end;end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика