Написать программу для решения следующей : для заданного а вычислить принадлежащий интервалу (pi,2pi) корень уравнения ln ( ctg(x) - 1 ) = a

danlis2003 danlis2003    1   31.07.2019 01:30    9

Ответы
Настя5111111111 Настя5111111111  03.10.2020 18:08
Var x, a : real;

begin
  readln(a);
 
  x := arctan(1/(power(E, a) + 1)) + PI;
 
  writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика