Написать программу для решения этой на паскале: "хватит ли n= 180 штук кафельной плитки шириной a= 0,2 м шириной b=0,3 м для покрытия пола в помещении площадью s=12 м²? "

2261747 2261747    3   10.09.2019 12:30    4

Ответы
Ariana030709 Ariana030709  07.10.2020 05:17
Var a,b,s:real; n:integer;
begin
n:=180;
s:=12;
a:=0.2;
write('Ширина ',a:3:1,' - ');
if a*a*n>=s then writeln('Yes')
else writeln('No');
b:=0.3;
write('Ширина ',b:3:1,' - ');
if b*b*n>=s then writeln('Yes')
else writeln('No');
end.

Результат:
Ширина 0.2 - No
Ширина 0.3 - Yes
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика