tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для
Написать программу для подсчета суммы введенных с клавиатуры чисел до тех пор, пока не будет введен 0.
wjruwhtu
1 19.09.2019 04:00
9
Ответы
mia017
08.10.2020 01:24
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x<>0).Sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
pushkovaleria
08.10.2020 01:24
Var a,s:integer;
begin
s:=0;
readln(a);
while a<>0 do
begin
s:=s+a;
readln(a);
end;
writeln('s = ',s);
end.
Пример:
5
8
3
4
6
0
s = 26
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ученик22826
18.03.2019 09:00
Составьте программу,которая заполняет массив a[1..10]случайными целыми числами в диапазоне от 1 до 10 и выводит на экран последний элемент с нечётным значением и его индекс...
Iriska91l23
18.03.2019 09:00
Дан фрагмент программы на вход которого поданы значения n=10 and m=2.чему будет равно на выходу из фрагмента значение sum?...
mirakle1
18.03.2019 09:00
В1626 году индейцы продали остров манхеттен за 20 долларов. если бы эти деньги были помещены в банк на текущий счет и ежегодный прирост составлял x%, какова была бы стоимость капитала...
Bigrash
18.03.2019 09:00
1). от каких характеристик компьютера зависит его производительность? 2)информационный объем какого порядка имеют: гибкие диски, винчестеры, cr-rom,dvd-rom? 3). какие устройства памяти...
КириллSOS
18.03.2019 09:00
1)составьте программу,которая заполняет массив a[1..10]случайными целыми числами в диапазоне от 0 до 2 и выводит на экран количество элементов,равных 1. 2)массив a[1..10]заполните...
паша5808989
26.04.2020 18:30
РЕШИТЕ ЗАДАЧУ! ОБЯЗАТЕЛЬНО НАРИСУЙТЕ КРУГИ КРУГИ САМОЕ ВАЖНОЕ!...
GansikT
26.04.2020 18:30
В таблице спрятана записка для тебя. Расшифруй текст этой записки В5, А1, Г3, А4, В1...
Girjd
26.04.2020 18:30
Представьте числа 18,4310 и 0,0023510 в формате с плавающей запятой. Перевод дробной части вещественного числа производить с точностью 6 знаков после запятой....
kirillsolodov20
16.03.2019 06:30
Считая, что каждый символ кодируется 16-ю битами, оцените информационный объем следующей пушкинской фразы в кодировке unicode меньше нельзя разрази мою душу ! хочешь -бери а не хочешь-прощай!...
ксения1376
16.03.2019 06:30
Определить является ли заданная матрица n-ого порядка симметричной относительно побочной диагонали (написанпие программы в с++)...
Популярные вопросы
Как найти шесть десятых от восьмидесяти сантиметров ?...
2
Нужно стихотворение про войну. нзавание, год издания и автор...
2
Сдвух пристаней навстречу друг другу одновременно вышли теплоход и катер теплоход...
1
Автомобилю надо проехать 448км он ехал до остановки 4 ч после этого ему осталась...
2
Что смешного и страшного в камедии ревизор ....
1
За пол часа ракета пролетела 14000 км. с какой скоростью она летела? напишите решение...
1
Відповідно до історії про викуплення т. г. шевченка з кріпацтва, щоб зібрати потрібну...
1
Вкаком слове ударение падает на последний слог? -убрала -подняла -заняла -клала...
1
Водной фляге было 24 кг сметаны , а в другой - 36 кг . из первой фляги взяли восьмую...
3
Составьте юмористический рассказ или отдельные предложения о состязании человека...
2
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x<>0).Sum);
end.
begin
s:=0;
readln(a);
while a<>0 do
begin
s:=s+a;
readln(a);
end;
writeln('s = ',s);
end.
Пример:
5
8
3
4
6
0
s = 26