Написать программу для подсчета суммы чисел из отрезка [5;10] Паскаль цикл for​

MeilisS MeilisS    2   14.04.2021 18:19    5

Ответы
Ludmila28041985 Ludmila28041985  14.05.2021 18:20

var num1, i, num2, sum:integer;

begin

write('Введите начальную координату отрезка: ') ;

readln(num1);

write('Введите конечную координату отрезка: ') ;

readln(num2);

for i:=num1 to num2 do

sum:=sum+i;

write(sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика