Написать программу для подсчета среднего арифметического значения пяти оценок.

yorik555 yorik555    1   10.04.2019 23:23    7

Ответы
sDomenic sDomenic  29.05.2020 06:07

Программа на Pascal:

const  

N=5;

var

i,S:integer;

sr:real;

a:array[1..N] of integer;

begin

S:=0;

for i:= 1 to N do

begin

writeln('Введите оценки');

readln(a[i]);

end;

for i:=1 to N do

begin

S:=S+a[i];

end;

sr:=S/N;

writeln('Среднее арифметическое =',sr);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика