tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для
Написать программу для паскаля. вывести на экран все числа до 1000, количество делителей которых больше чем 5
AliseNikylina
3 01.09.2019 20:40
1
Ответы
sashaageev04
06.10.2020 10:27
Program hhh54;
var i,j,k: longint;
begin
for i:=1 to 1000 do
begin
k:=0;
for j:= 1 to i do
if i mod j =0 then k:=k+1;
if k > 5 then writeln (i);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ammmisha2006
25.11.2021 12:24
ответьте на контрольные вопросы по MS Excel....
Diman4ik355
25.11.2021 12:23
ответом в заданиях 19-21 является одно целое число 19. Множество А содержит 8 элементов, множество в содержит 7 элементов, множество с содержит 6 элементов. Алексей сначала выбирает...
veroni4kaa
25.11.2021 12:22
нужно сделать 2-7 задание по информатике 7класс...
Irinaytsn
25.11.2021 12:21
У школі облаштовують три нові класи для семикласників. Кількість учнів у кожному з класів потрібно ввести під час виконання програми. За однією партою може сидіти не більше двох...
nastprin
25.11.2021 12:21
Напишите программу в питоне с клавиатуры вводятся границы числового диапазона. получите случайное целое число в его пределах и выведите его на экран...
Асуна225
25.11.2021 12:16
Написать программу на языке С не С++. Массив можно выбрать любой. Дан круглосуточный массив, состоящий из 12 элементов. Создать массив С, состоящий из нечетных чисел массива А,...
KaterinYu31
25.11.2021 12:14
Растровое графическое изображение имеет размер 150x100 точек.Используется цветопередача RGB,в каждом цвете которого имеется 256 оттенков.Какой объём памяти займёт это изображение...
zox229
25.11.2021 12:09
Ниже записан алгоритм. Получив на вход число x, этот алгоритм печатает два числа a и b. Укажите наименьшее из таких чисел x, при вводе которого алгоритм печатает сначала 2, а потом...
Ірина428
25.11.2021 12:04
У школі облаштовують три нові класи для семикласників. Кількість учнів у кожному з класів потрібно ввести під час виконання програми. За однією партою може сидіти не більше двох...
egorshlyahov12p0dhm9
25.11.2021 12:04
Задание: Вычислить значение суммы членов бесконечного ряда с заданной точностью. Определить число членов ряда, вошедших в сумму. На фото первом фото само задание. Заданная точность...
Популярные вопросы
Not in the photo and page 19?...
1
1.ответьте на вопросы: • Какое место в композиции произведения занимает данный...
1
Суммативное оценивание за первую четверть по русской литературе Задания №1(5б)Задания...
2
Написати рівняння прямої ,що проходить через точку А(-1;2) перпендикулярно прямій...
1
Права и обязанности сословий в Европе 11.12 век...
3
Перепиши предложение, расставляя знаки препинания. На дерево кошка взглянув...
2
Ұлдарға талап , қыздарға талап ?...
2
Найдите область определения функции....
1
3 речення з порівнянням з Захара Беркута...
3
Запишите кординаты точек Д и В...
2
var i,j,k: longint;
begin
for i:=1 to 1000 do
begin
k:=0;
for j:= 1 to i do
if i mod j =0 then k:=k+1;
if k > 5 then writeln (i);
end;
end.