Написать программу для паскаля. Вывести на экран номер банка, в котором наиболее приемлемый курс обмена. Данные по курсам обмена для каждого банка хранятся в заданном одномерном массиве.

krasio krasio    3   04.11.2020 12:07    6

Ответы
никиточка466 никиточка466  04.11.2020 12:10

Const n = 10;//pa3mepHOCTÁ MacchBa

Var mas: array[1..n] Of integer;

jjj, h, etl: integer;

Begin

readln(etl);// yncno , kos-BO KOTOporo

6ygeM uckatb

writeln;

For jj:=1 To n Do

Begin

read(mas[ji);

If mas[jj]= etl Then h := h+1;

End;

writeln;

write(h);

End.

Объяснение:

вот

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика