Написать программу для паскаль с использованием цикла while для нахождения y=1/x +x для x 1 до 10 с шагом 2 пож

CorjikPlay CorjikPlay    2   20.08.2019 04:50    3

Ответы
menoralle menoralle  05.10.2020 06:46
Var 
  x: integer; 
  y: real;
begin
  x := 1;
  while x <= 10 do 
   begin   
    y := 1 / x + x;   
    x:= x+2; 
   end; 
write(y:2:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика