Написать программу для паскаль найдите самую низкую температуру за время наблюдения, если температура опускалась нижу 15 градусов, выведите да, иначе - нет. программа получает на входе количество дней, а для каждого дня вводится температура.

Dan1yar2255 Dan1yar2255    1   08.06.2019 03:10    1

Ответы
лох2008 лох2008  07.07.2020 13:53
Var
  m, k: single;
  i, t: byte;

begin
  m := Single.MaxValue;
  readln(t);
  writeln();
  for i := 1 to t do
  begin
    readln(k);
    m := min(k, m);
  end;
  writeln('Min: ', m, '; ', (m < -15 ? 'Да' : 'Нет'));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика