Написать программу для паскаль напишите программу которая сначала вводит десять чисел в одномерный массив, а затем складывает отдельно отрицательные элементы и выдает полученный результат

ДарьяРэя ДарьяРэя    1   27.08.2019 14:20    2

Ответы
VeNoM13371 VeNoM13371  05.10.2020 22:53
Program n1;
var a: array[1..10] of integer;
i,sum: integer;
begin
sum:=0;
for i:=1 to 10 do
begin
readln(a[i]);
if a[i]<0 then sum:=sum+a[i];
end;
write(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика