Написать программу для PASCAL

найти полную площадь прямоугольной(прямой) призмы

rafael2003ggwp rafael2003ggwp    1   28.10.2020 19:35    2

Ответы
Mizukage Mizukage  27.11.2020 19:36

Площадь призмы равна 2(lw + wh + lh)

program Prizma;

var w, l, h, s: real;

begin

 writeln('Введите ширину');

 read(w);

 writeln('Введите длину');

 read(l);

 writeln('Введите высоту');

 read(h);

 s := 2 * (l * w + w * h + l * h);

 writeln('Площадь призмы: ', s);

end.

Объяснение:

lw + lw + wh + wh + lh + lh = 2(lw + wh + lh)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика