Написать программу для pascal abc, решающую следующую : дано трёхзначное число. вывести число, полученное при перестановке крайних чисел исходного числа

dilaratristarimir dilaratristarimir    1   07.06.2019 00:30    2

Ответы
дима123163 дима123163  06.07.2020 22:41
Program z1;
        var x:integer;
        a1,a2,a3:integer;
begin
        write('x=');readln(x);
        a1:=x div 100;
        a2:=(x div 10) mod 10;
        a3:=x mod 10;
        x:=a3*100+a2*10+a1;
        writeln(x);
        readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика