Написать программу для pascal abc на вычисление среднего за год. с клавиатуры вводится 4 числа.

КаролинаКим КаролинаКим    1   21.06.2019 13:00    1

Ответы
aantip aantip  17.07.2020 01:53
Var
a,b,c,d:integer;
begin
  writeln('Введите первое число');
  readln(a);
  writeln('Введите второе число');
  readln(b);
  writeln('Введите третье число');
  readln(c);
  writeln('Введите четвертое число');
  readln(d);
  writeln('Среднее четырех чисел = ',(a+b+c+d)/4)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика