Написать программу для определения, является ли введённая буква алфавита гласной

altynai0504 altynai0504    1   22.08.2019 13:40    4

Ответы
di630 di630  05.10.2020 12:37
// PascalABC.NET 3.2, сборка 1383 от 09.02.2017

begin
  var c:char;
  Write('Буква: '); Readln(c);
  if UpCase(c) in ['А','Е','Ё','И','О','У','Ы','Э','Ю','Я'] then
    Writeln('Это гласная буква')
  else Writeln('Это не гласная буква')
end.
ПОКАЗАТЬ ОТВЕТЫ
Милааа11 Милааа11  05.10.2020 12:37
Program prog;
Uses crt;

var s: char;

begin
clrscr;

write('Letter: ');
readln(s);
case s of
'ё', 'Ё','у','У','е','Е','ы','Ы','а','А','о', 'О','э','Э','я','Я','и','И','ю','Ю': writeln('Yes');
else writeln('No');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика