Написать программу для определения веса человека. запросить рост в см, возраст и его вес. рассчитать норму веса по формуле: если возраст меньше 25, то использовать формулу норма веса = рост -110, иначе норма веса= рост -100 вывести сообщение: если норма веса=весу, то "ваш вес в норме" если норма весавеса, то "вам надо поправиться на n килограмм"

ева518 ева518    2   30.06.2019 02:40    9

Ответы
3nashka 3nashka  23.07.2020 19:57
Var r,v,w,n,kg:real;
begin
write ('Введите рост: ');
readln (r);
write ('Введите возраст: ');
readln (v);
write ('Введите вес: ');
readln (w);
WRITELN;
if v<25 then n:=r-110 else n:=r-100;
if n=w then writeln ('Ваш вес в норме');
kg:=w-n;
if n<w then writeln ('Вам надо сбросить',kg,' килограмм');
kg:=n-w;
if n>w then writeln ('вам надо поправится на ',kg,' килограмм');
end.

Написать программу для определения веса человека. запросить рост в см, возраст и его вес. рассчитать
Написать программу для определения веса человека. запросить рост в см, возраст и его вес. рассчитать
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика